aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2012-03-27 08:52:21 -0700
committerChris Robinson <[email protected]>2012-03-27 08:52:21 -0700
commitb9b2bdb37a7c9b255cc829eebdb9d698325130ab (patch)
treed974beb67584a92f6653336feb27cd6ff60368db /CMakeLists.txt
parent7b35c77062b00a0e4b379493ac4a364521f64cf0 (diff)
Make sure we have a recent-enough ffmpeg
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d067ded7..aa97ce58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -662,7 +662,8 @@ ENDIF()
SET(BACKENDS "${BACKENDS} Null")
IF(EXAMPLES)
- PKG_CHECK_MODULES(FFMPEG libavcodec libavformat)
+ # Might be able to use earlier versions, but these definitely work
+ PKG_CHECK_MODULES(FFMPEG libavcodec>=52.123.0 libavformat>=52.111.0)
ENDIF()
IF(LIBTYPE STREQUAL "STATIC")