aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d067ded7..aa97ce58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -662,7 +662,8 @@ ENDIF()
SET(BACKENDS "${BACKENDS} Null")
IF(EXAMPLES)
- PKG_CHECK_MODULES(FFMPEG libavcodec libavformat)
+ # Might be able to use earlier versions, but these definitely work
+ PKG_CHECK_MODULES(FFMPEG libavcodec>=52.123.0 libavformat>=52.111.0)
ENDIF()
IF(LIBTYPE STREQUAL "STATIC")